订阅Feed
RSS
评论RSS

近期在网上经常看到大家在评论Foxmail不能正常收发GMail邮箱,随后有客户反映双翼软件早期版本也不能使用GMail来群发邮件了,经多方考证,现在已经找到原因,最近GMail邮箱做了升级,SSL支持只支持高级别的SSLv3和TSLv1连接,所以造成一些客户端软件不可用。GMail官方报道:http://www.google.com/support/forum/p/gmail/thread?tid=7db53c7e57e0e5d7&hl=zh-CN

需要说明的是,双翼邮件群发2.9版本支持GMail的SSLv3和TSLv1链接,并且2.9版本是在2010年1月发布的,而GMail是在2010年2月底做了升级,双翼软件走到了GMail前面。

原载 双翼邮件群发软件
本文链接地址: GMail邮箱升级,2.8及以前的无法使用GMail群发
版权所有。转载时必须以链接形式注明作者和原始出处及本声明。

2 Responses to “GMail邮箱升级,2.8及以前的无法使用GMail群发”

  1. on 22 2月 2011 at 10:56 上午steven

    首先要说的是1and1 Mail 用起来确实不错,至少对得起花的钱。不过对于升级问题,个人却有不同的理解。按照双翼自己的说法,客户可以自由选择升不升级,老版本可以继续使用。可问题是老版本原来可以支持gmail、hotmail等等,但现在不支持了,只有新版本支持。没办法,只能掏钱升级。如果gmail、qq、sina等邮箱提供商发了神经,每隔一个月技术升级一次,按照双翼现在的升级政策,只能掏钱跟着升级,否则无法保证使用。这种状况使用起来心里可没底。个人的建议是版本升级时,不能不管老版本,至少以前支持哪些网站邮箱的,在新版本出来后,老版本仍可使用。如果新版本的功能确实比老版本强大,老客户是会选择主动升级的,而不是现在的被动升级,这样咱们客户的忠诚度会大大提高。否则没有安全感,只能慢慢的另寻它路。

  2. on 22 2月 2011 at 11:16 上午admin

    你好,你的担心我很理解,邮箱发神经一个月更新一次,这种情况是不可能的,那样这些邮箱会失去非常多的客户。
    发送邮件使用的是标准的smtp协议,很多人会用这个协议来发送邮件,如果发不出去了,那意味着很多人将用不了他的邮箱。
    从05年开发双翼邮件群发软件以来,我们也只遇到了这一次gmail邮箱升级造成不能发送的情况。

发表评论